The suspected issue was confirmed and has been fixed. Multiple tests have validated the fix and outbound calling is now working correctly.
Posted Aug 21, 2026 - 10:03 PDT
Update
Carrier support has identified a possible cause for the issue and TNS technicians will be working with them to perform further testing to validate.
Posted Aug 21, 2026 - 08:10 PDT
Update
The latest update from carrier support states that troubleshooting continues with the next support tier, and additional resources have been engaged to assist in diagnosing this issue.
Posted Aug 20, 2026 - 16:18 PDT
Update
Carrier support continues to investigate the issue but no indication at this time that they have identified the problem.
Posted Aug 20, 2026 - 12:30 PDT
Update
Intermittent outbound call failures from the campus phone system continue. TNS technicians will continue to push for escalation with our carrier support.
Posted Aug 20, 2026 - 07:59 PDT
Update
Support has determined that the campus phone system is working normally, and that the issue is on the carrier side. TNS is working to escalate the issue with carrier support.
Posted Aug 19, 2026 - 16:19 PDT
Update
Carrier and phone system vendor support techs continue to investigate the problem but a root cause has not been identified at this time.
Posted Aug 19, 2026 - 11:59 PDT
Update
Campus phone system intermittent outbound call failures continue this morning. The TNS team is working with our carrier and voice systems support vendor to troubleshoot and identify the problem.
Posted Aug 19, 2026 - 08:28 PDT
Update
We have a ticket open with our carrier, waiting on more information and next steps.
Posted Aug 18, 2026 - 16:46 PDT
Investigating
TNS is aware of intermittent outbound phone call issues. We are currently investigating and looking to identify a cause and solution. Updates will be posted when available.