An out of band remediation has been deployed to all stationary labs, grad labs, and vLab that directs Wolfram App (Mathematica) clients to a network license manager hosted on campus for product activations.
Once the remediation has been applied to a given lab computer, members of the campus community will no longer be required to activate the Wolfram App via SSO.
SSO activation will still be required for off-campus use outside of vLab.
According to support.wolfram.com, product activation for SSO licenses has been restored as of 11AM PDT today.
Posted Sep 09, 2026 - 17:20 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2026 - 17:08 PDT
Update
We just received the following update from Wolfram:
"We deeply regret that the Wolfram Cloud and related services remain unavailable at this time. We take our responsibility to you very seriously and recognize how much you depend on the continuity of these services.
Product activation is fully operational, as is activation for both SSO and non-SSO licenses.
We are very sorry for the disruption to the Wolfram Cloud. We are working around the clock to restore this service. We don't yet have an exact resolution time, but we will post regular updates on support.wolfram.com.
We greatly appreciate your continued patience and understanding.
Andre Kuzniarek Executive Director & Chief of Operations, Wolfram"
Posted Sep 08, 2026 - 17:00 PDT
Monitoring
We have confirmed that Wolfram App (Mathematica) activation through SSO is now working successfully on multiple campus lab computers.
Wolfram has not yet officially confirmed that the underlying service issue is resolved, so we will continue monitoring the service. Members of the campus community who have encountered an activation error should try again now.
If the issue persists, Wolfram recommends contacting its Customer Support team by chat or web form:
There's an issue with Wolfram App (Mathematica) authentication. A Wolfram representative confirmed the issue is on their end and they expect the issue to be resolved soon. In the meantime, access to Mathematica is unavailable.